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The right mouse button
Click the right mouse button on the user window to see features related to the users:
Goto channel
Change color
Instant Message
Ignore
Properties

Click on text in the text window to see features relating to text:
Copy
Paste 



Goto channel
All available channels are listed. Select the channel you want to join.



Properties
Displays user information about the highlighted caller, including their name, title, speed, activity, and location.



Instant message
Send a real-time message to the highlighted user.



Change color
Opens a color palette, allowing you to change the color that chat user's messages appear in.



Ignore
Lets you ignore another caller. An asterisk will appear by the caller's name when the ignore feature is turned on.



Copy
Copies marked text and places it on the clipboard.



Paste
Places the contents of the clipboard at the cursor location.



The command menu
The Command menu contains all the commands you need to run the chat client. You can use these menus to determine how you 
want the chat client to look and behave. These are the menu options available from the Command menu:
File
Edit
View
Action
Tools
Help



Help
The Help menu lets you launch the online help engine. You can get help on specific items or general topics. These are the options 
available from the Help menu:

Help Topics
About Chat



Help Topics
Opens the online help system.



About Chat
Displays version and other information about the chat client.



Tools Menu
The tools menu lets you invite other uses to chat, send instant messages, and add, remove, or change sounds associated with the 
Navigator.
Instant message
Invite user to chat
Sounds



Sounds
The Navigator comes with sound files already installed. If your system is capable of using sound files, these sounds can be changed
to personalize the way you hear the Navigator. The Sounds command opens the Sound properties property sheet, allowing you to 
associate sounds with specific events.



Edit menu
The Edit menu lets you manipulate the text on the chat screen. Use these commands to cut, copy, and paste information, or to clear
the current chat screen. These are the options available from the Edit menu:

Copy
Paste
Cut
Clear 



Cut
Deletes marked text from the screen and places it on the clipboard. Note that anything currently on the clipboard will be overwritten.



Clear
Clears the screen of all messages.



View menu
The View menu lets you toggle the toolbar and statusbar view on and off, and change the font in which screen text is viewed. These
are the options available from the View menu:

Toolbar
Statusbar
Change font



Changing Font
Pops up the font dialog box, allowing you to select the font you want to use to display chat messages.



Action menu
The Action menu lets change topics and channels, and invite other callers to chat with you.    These are the options available from 
the Action menu:

Main channel
Change channel
Change topic



Main channel
Takes you back to the main chat channel.



Invite Users
Pops up an instant message dialog box, allowing you    to invite other callers into the chat room.



Change channel
Opens the channel view, showing all available channels. Select the channel you want to switch to.



Change topic
You can select a topic for your personal channel. Enter the new topic for your channel in the text box that pops up.



Chatting with callers
You can use CHAT to chat with other callers (on multiline systems) or the sysop/caller chat (on single-line systems). 

To chat with other callers in the "Chat room":
1.      Click Chat (or the equivalent) on the host system home page. The chat client window appears, displaying all other callers in the

"room". This appears on the right-hand side of the chat window. You can change how you see other callers by right clicking on 
them.

2.      You are "announced". wcGUI displays a message telling the other callers that you are available.

Each message sent appears in the main section of the CHAT window.

To add your comments:
1.      Type in your message. It will appear in the bottom section of the chat window. 
2.      Click Send to send your message to the group. You can view detailed information about the other callers by double-clicking on 

the name in the right-hand section of the chat window.

To exit, type 

 /QUIT



Chat commands
The chat system recognizes certain words as commands. With these commands, you can see who else is online, page other callers
to join you in your channel, and invite another caller into a private conversation. Almost all commands you send to the chat program 
must begin with a / (forward slash). There are many    chat commands - you can see them all by typing

/HELP [Enter] 
or

/? [Enter]
The only time you don't need to use the / character is when you type action words. Action words are converted to a humorous 
comment which can be seen by others in the same chat channel. These words are preceded by a ! (exclamation point, or "bang"). 
You can direct an action word at another individual, for instance !HUG MARY, or at nobody in particular, for instance !SIGH.
When you type !HUG MARY, for instance, the others in chat will see:

<your name> just hugged Mary!
and you will see

You just hugged Mary!
You can see other wcChat   commands   by typing /HELP or /?



Chat keywords
These chat keywords are available while you are in a chat room. Use these keywords to send private messages, send "action" 
messages, and change or join channels. 
/JOIN
/JOIN <Channel>
/LIST
/MAIN
/PAGE <Name>
/QUIT
/TOPIC <TopicSubject>
/WHO
/<Name> <Message>
//Message
<ActionWord> <Name>



/JOIN
Create a private channel.



/JOIN <Channel>
Join a public or private channel if invited.



/LIST
Display all users and channels.



/PAGE <Name>
Page a message to a user on the remote system.



/QUIT
End the user's chat session and return to the remote system. The same as /EXIT.



/TOPIC <TopicSubject>
Change the channel topic. Available only to the owner of the channel.



/WHO
Display who else is online.



/<Name> <Message>
Send <Name> a message.



//Message
Continue the private chat set up with the /<SenderName/ReceiverName> sequence.



<ActionWord> <Name>
Execute an action word to <Name> user.



/MAIN
Return to the main channel.



Join    a private channel
The /JOIN command puts you in your own private channel. From there, you can invite another user or the entire chat group to join 
you. You can also change the topic of your private channel by typing /TOPIC followed by the new topic. The new topic will show up 
next to your private channel name on the list of channels.

To join someone else's private channel, you must first be invited. Type /JOIN followed by the channel name to respond to an 
invitation.

You can also join a channel by using the right mouse button and clicking on Change Channel, or change your topic by right-clicking 
and selecting Change Topic.



Private chat
You can send comments privately to another person in your chat channel by typing a forward slash followed by the name of the 
user, then the message to send. For instance, Jerry and Nancy are in a public channel, but want to correspond privately without 
leaving the channel.
User "Nancy" would type

/Jerry Do you want to meet at lunch time?

The user "Jerry" would respond with

/Nancy I'd love to, Nancy.

[Nancy]

//Would the garden be a good place to meet?

[Jerry]

//Let's walk down to the lake instead.



File Menu
The File menu lets you capture on-screen text and save it to a file, as well as exit the chat client. These are the options available 
from the File menu:

Capture
Disconnect
Exit



Capture
Toggles the capture file on and off, allowing you to capture conversations into an incoming data storage file.



Exit
Exits the chat client and returns you to the remote system.



View Toolbar
Toggles the toolbar view on and off.



View Statusbar
Toggles the statusbar on and off.



Disconnect
Disconnects you from the current connection. All clients will be closed.



How do I...
Join chat
Change the way callers text is viewed
Send a message 
Send a private message
Ignore another caller
Exit chat
Find out about other users



Personal properties
Right click on the user you want information about, and select Properties. The User properties sheet pops up, displaying the user's 
name, title, activity, speed, and location.



Join Chat
If there is a Chat option on the host system home page, you can click on that, and the chat client will be launched automatically.    
Or, from a command line in your chat client directory, type 

CHAT [Enter]



Send a message to the group
To type a message in and send it to all the members of the current chat:
1.      Type your message. It will appear in the bottom section of the chat client window. 
2.      Click Send. Your message will be sent out.



Send a private message
To send comments privately to another person in your chat channel:
1.      Type a forward slash followed by the name of the user. 
2.      Type in the message you want to send. 
3.      Click Send.



Leave Chat
To leave chat, type    

 /QUIT
Click Send.



Change colors for each caller
You can assign a different color to each caller. To select a color for each other online chat user:
1.      Highlight the caller and right-click the mouse button. 
2.      Select Change Color. A color palette pops up, allowing you to select a color for the caller. 
3.      Click on the color you want the specified caller's text to appear in, or custom define a color. 
4.      When you are satisfied with your selection, click OK. 

All messages from that caller will appear in the color you have selected.



Ignore another caller
You can block another caller's messages while in the chat room. 
1.      Highlight the user to be blocked.
2.      Right-click the mouse button. 
3.      Select Ignore. 
An asterisk will appear beside the caller's name, and you will not see anything typed by that caller until you remove the ignore 
feature.



Overview
The chat system is like a CB Radio with a number of channels. When you go into wcChat, you start out in the main channel. 
Depending on how the Sysop has set it up, there may be other public channels, where anyone can go. 
Everyone on the remote system also has a private channel of their own, where they can invite other callers. You cannot enter 
someone else's private channel without an invitation. 



Command reference
This list contains all commands and a brief definition of each used by the chat client.
File menu commands
Edit menu commands
View menu commands
Action menu commands
Tools menu commands
Help menu commands
Right-mouse commands



File
Capture - Opens the capture file, allowing you to save ongoing conversations to a text file.
Disconnect - Disconnects the current connection and closes all other open clients.
Exit - Closes the chat client.



Edit
Cut - Deletes selected text from your document and places it on the clipboard.
Copy    - Copies selected text from your document without removing it from your original, and places it on the clipboard.
Paste - Copies the contents of the clipboard to the current cursor position.
Clear - Clears the current screen of any display.



View
Change font - Pops up the Font selection property sheet, allowing you to select the font to be used by the screen display.
Toolbar - Toggles the toolbar view on and off.
Statusbar - Toggles the statusbar view on and off.



Action
Main channel - Returns you from a private channel to the main channel.
Change channel - Lets you move from one channel to any other.
Change topic - Allows you to change the topic for the channel. This option is only valid in your own private channel.
Invite users - Launches the Instant Message client, allowing you to invite any other caller currently online and available into 
chat.



Tools

Sounds
Events - Select the event you want to have associated with a sound.
Browse - Browse other drives and directories for available sound files.
Play - Previews the selected sound.
Clear - Removes an associated sound from the selection.



Help
Help topics - Launches the online help system.
About - Displays version, system resource, and registration information about the chat client.



Right mouse button
Go to channel - Allows you to join a private channel.
Change color - Pops up a color palette, allowing you to select the color you want to use to display other callers' text.
Ignore - Ignore the selected caller. When a caller is ignored, messages sent by that caller are not displayed to you.
Instant message - Send a brief real-time message to other callers.




